Back to overview
Degraded
Duet Authentication Errors
May 27, 2026 at 7:37pm UTC
Affected services
[US] Decagon Admin Portal
Resolved
May 27, 2026 at 8:20pm UTC
We have identified the root cause and pushed out a fix. We are seeing full recovery
Affected services
Updated
May 27, 2026 at 8:01pm UTC
We are continuing to investigate authentication errors and will provide another update in 20 min or once we have identified a fix.
Affected services
Created
May 27, 2026 at 7:37pm UTC
We are investigating authentication errors impacting Duet conversations. Users experiencing this issue will see errors indicating that duet is having trouble authenticating. Other Decagon products are not affected.
Affected services