Back to overview
Degraded

Investigating Dashboard loading issues

Feb 19 at 08:26am PST
Affected services
Decagon Admin Portal

Resolved
Feb 19 at 09:40am PST

The issue has been resolved and all systems are operating normally. We will continue to monitor and work with our third party authentication provider to ensure ongoing stability.

Updated
Feb 19 at 08:55am PST

Our authentication provider has identified the issue and is actively working to restore service. We expect login functionality to return to normal shortly.

We will provide another update as soon as service is fully restored. We apologize for the inconvenience.

Created
Feb 19 at 08:26am PST

We are currently experiencing disruptions to dashboard login. This issue is caused by downtime affecting our third-party authentication provider, which is impacting users' ability to sign in.