Back to overview
Degraded

Interruptions to conversation flows

Feb 11 at 10:41am PST
Affected services
Decagon API Services
Decagon Admin Portal

Resolved
Feb 11 at 10:48am PST

This issue has now been resolved.

Impact was limited between 10:31am - 10:45am PT and would have impacted our admin portal and all non-voice conversation flows.

If you have any questions, please follow up with your Decagon point of contact.

Updated
Feb 11 at 10:46am PST

We have identified the issue and are rolling out a fix.

Created
Feb 11 at 10:41am PST

We are investigating an issue that is impacting conversation responses across channels.

We will provide an update within 15 min.