Back to overview
Degraded

Investigating Issue with Voice Calls

Jan 27 at 03:26pm PST
Affected services
Decagon API Services

Resolved
Jan 27 at 04:26pm PST

The issue has been resolved, and all systems are operating normally. We will continue to monitor to ensure stability.

Updated
Jan 27 at 03:51pm PST

We have implemented a temporary mitigation and are continuing to investigate the root cause. At this time, we are not seeing any newly impacted conversations.

We will provide another update within 30 minutes or sooner as more information becomes available.

Created
Jan 27 at 03:26pm PST

We're currently investigating reports of an issue affecting a subset of voice services. Our team is working to identify the cause and will provide an update within 30 minutes