Back to overview
Degraded

Elevated Latency

Jan 12 at 10:16am PST
Affected services
Decagon API Services
Decagon Admin Portal

Resolved
Jan 12 at 11:15am PST

All systems are operating as expected. We identified the root cause and have mitigated the issue. We’ll continue to monitor system performance and share a root cause analysis upon request.

Updated
Jan 12 at 10:43am PST

We have mitigated the immediate impact of the latency issue. Conversations should now continue as normal without elevated latency. Our team will continue to investigate the root cause and monitor to ensure ongoing resolution. The impact appears to have been limited to Chat conversations and the admin dashboard.

Created
Jan 12 at 10:16am PST

We are investigating elevated latency that is impacting the admin dashboard and customer conversations.