Back to overview
Degraded
Investigating instances of dropped calls
Dec 18 at 02:30pm PST
Affected services
Decagon API Services
Resolved
Dec 18 at 05:06pm PST
This incident has now been resolved and all services are performing as expected
Affected services
Updated
Dec 18 at 04:47pm PST
This issue remains mitigated and we continue to monitor and investigate.
Affected services
Updated
Dec 18 at 04:05pm PST
As of 4:05 PST, this has been mitigated. We are continuing to investigate and monitor.
Affected services
Created
Dec 18 at 02:30pm PST
We're currently investigating an issue impact some of our voice services. Impact appears to be intermittent, resulting in some dropped calls and periods of increased latency.
Affected services