Back to overview

Temporary Instability - resolved

Dec 17 at 11:32am PST
Affected services
Decagon API Services
Decagon Admin Portal

Resolved
Dec 17 at 09:15pm PST

On December 17 from 11:03 to 11:10 AM PT, we experienced a partial service disruption due to an anomalous access pattern that resulted in high write throughput and contention on some key database tables. We have implemented rate limits that prevent similar request patterns from impacting our database. We expect all operations to continue normally from this point.

Created
Dec 17 at 11:32am PST

Our systems experienced some instability between 11:03-11:10, which resulted in impact to some number of chat and voice conversations were impacted. The instability has resolved, and our team will continue to monitor. We will follow-up with more details as our team completes its investigation.