Back to overview
Degraded

Some services are down

Dec 05 at 01:00am PST
Affected services
Decagon Admin Portal

Resolved
Dec 05 at 01:20am PST

Cloudflare has marked the incident as resolved. All systems are back online and operating normally.

Updated
Dec 05 at 01:12am PST

Cloudflare has reported that the issue has been fixed on their end, and we are seeing recovery in our admin portal. We will continue to monitor for any updates.

Created
Dec 05 at 01:00am PST

We’re currently experiencing degraded service due to a widespread Cloudflare outage impacting connectivity across the internet. Our infrastructure remains fully operational; however, users may be unable to access the admin portal. At this time, we are not seeing any impact to our API or to end-customer conversations.