Back to overview
Degraded
Tool calls experiencing failures
Nov 21 at 10:29am PST
Affected services
Decagon API Services
Resolved
Nov 21 at 10:41am PST
The rollback has been completed, and we’ve confirmed that tool calls are functioning normally again. Your APM/CSM will follow up with details on any specific impact to your AI Agent.
Affected services
Created
Nov 21 at 10:29am PST
We identified a bug which are causing tool calls to fail. We are currently deploying a roll back to resolve the issue.
Affected services