Back to overview
Degraded

Voice recordings unavailable

Nov 20 at 02:38pm PST
Affected services
Decagon Admin Portal

Resolved
Nov 20 at 04:58pm PST

The issue is now resolved and voice recordings are again available through the Decagon admin portal. Thanks for your patience as we resolved this issue

Updated
Nov 20 at 04:10pm PST

We've identified the issue and have a fix which is currently being deployed. We will provide an update in the next 30min or when the issue is resolved.

Updated
Nov 20 at 03:31pm PST

We've identified the issue and are rolling out a fix now. We will provide an update in the next 30min or when the issue is resolved.

Created
Nov 20 at 02:38pm PST

We are currently investigating an issue impacting the ability to access voice recordings from our admin console. We will provide an update within 1hr or when we have more details.