Back to overview
Degraded

[Resolved] Temporary Service Disruption

Nov 6, 2025 at 6:39pm UTC
Affected services
Decagon API Services

Resolved
Nov 6, 2025 at 6:42pm UTC

The root cause of the issue was identified and mitigated.

Created
Nov 6, 2025 at 6:39pm UTC

We experienced temporary service interruptions between 10:39 and 10:42 PT. The immediate impact has been mitigated and the team will continue to monitor the situation.