Investigating increased latency
Resolved
Oct 31 at 11:35am PDT
Update: The impact has been mitigated, and latency has returned to normal levels. We’ll continue to monitor system performance and share a root cause summary once the investigation is complete.
Affected services
Updated
Oct 31 at 11:16am PDT
Update: We are continuing to investigate degraded latency, though we are observing partial recovery to normal levels. Our team is continuing to investigate the root cause and will provide another update within 20 minutes.
Affected services
Created
Oct 31 at 10:55am PDT
We’re currently investigating reports of an issue affecting response generation. Our team is working to identify the cause and will provide an update within 20 mins.
Affected services