Back to overview
Downtime
Services are down
Oct 22 at 02:25pm PDT
Affected services
Decagon API Services
Resolved
Oct 22 at 02:30pm PDT
We are seeing significant signs of recovery and services are back to operational. We will continue closely monitoring systems and updating this status page.
Affected services
Created
Oct 22 at 02:25pm PDT
We're experiencing technical difficulties across our services. The team is actively investigating and we will update as soon as possible.
Affected services