Back to overview
Degraded

Degraded conversation performance

Oct 20 at 03:26pm PDT
Affected services
Decagon API Services

Resolved
Oct 20 at 04:59pm PDT

As of 4:30 PM PT, we are no longer observing elevated error rates, and normal performance has resumed. Our team will continue to monitor to confirm sustained recovery.

Updated
Oct 20 at 04:38pm PDT

We have implemented a temporary mitigation that has reduced error rates, though some conversations may still experience intermittent issues. Our team continues to investigate the root cause and will share additional updates as we learn more.

Created
Oct 20 at 03:26pm PDT

We are observing degraded performance affecting a subset of conversations. Our team is actively investigating the underlying cause and taking steps toward mitigation and resolution.

We will share additional updates here as we gain more insight into the issue.