Back to overview
Degraded
Investigating Partial Outage: External Service Requests
Oct 15 at 09:47am PDT
Affected services
Decagon API Services
Resolved
Oct 15 at 10:17am PDT
Our team has implemented a fix, and system functionality has been fully restored. We will continue to monitor performance to ensure stability.
Affected services
Created
Oct 15 at 09:47am PDT
We’re currently investigating an issue affecting requests to certain external services. Some conversations may experience delays or failures when our systems attempt to communicate with these third-party services.
We’ll provide updates here as soon as more information becomes available. If you have immediate questions, feel free to reach out to our team.
Affected services