Back to overview
Resolved

Intermittent Service Degradation

Aug 5, 2026 at 6:32pm UTC
Affected services
[US] Voice Channel
[US] Chat, Email, and SMS Channels
[US] Decagon Admin Portal

Resolved
Aug 5, 2026 at 7:39pm UTC

The issue affecting conversation processing has been resolved. Our team is continuing investigate the RCA.

Updated
Aug 5, 2026 at 7:14pm UTC

We are continuing to investigate the intermittent issues with conversation processing. Our team is actively working on a resolution. We will provide updates as more information becomes available.

Created
Aug 5, 2026 at 6:32pm UTC

Investigating intermittent issues with conversation processing. Our team is actively working on a resolution. We will provide updates as more information becomes available.