Back to overview
Resolved
Investigating Intermittent Service Degradation
Aug 3, 2026 at 9:51pm UTC
Affected services
[US] Voice Channel
[US] Chat, Email, and SMS Channels
Resolved
Aug 3, 2026 at 10:28pm UTC
The issue affecting conversation processing has been resolved.
Impact Window: 13:55 PST – 15:02 PST
We’ll continue to monitor and will provide a preliminary post-incident review upon request within 48hrs.
Affected services
Created
Aug 3, 2026 at 9:51pm UTC
We are currently investigating intermittent service degradation affecting conversation processing.
Our team is actively working on a resolution. We will provide updates as more information becomes available.
Affected services