Back to overview
Resolved
Increase in Tool Failures
Jul 24, 2026 at 1:42am UTC
Affected services
[US] Voice Channel
[US] Chat, Email, and SMS Channels
Resolved
Jul 24, 2026 at 2:04am UTC
We are responding to an elevated rate of tool errors. We've rolled back and have seen error rates return to normal, but are continuing to monitor to confirm recovery.
Affected services
Created
Jul 24, 2026 at 1:42am UTC
We're investigating elevated error rates affecting tool invocations for some conversations.
Affected services