Agent Versioning temporarily in read only mode
Resolved
Jul 17, 2026 at 12:10am UTC
This issue has now been resolved and we have fully recovered.
Affected services
Updated
Jul 16, 2026 at 10:55pm UTC
We are still seeing intermittent issues publishing new agent versions but have restored write access on the platform.
Affected services
Updated
Jul 16, 2026 at 8:36pm UTC
We are continuing to experience an impact to agent versioning as a result of the Github outage. Our team is investigating mitigations in the interim.
Affected services
Created
Jul 16, 2026 at 7:28pm UTC
An outage of one of our providers, GitHub, is impacting the ability to save changes on the platform or publish new agent versions. We have temporarily disabled publishing new agent versions while we wait for the impact to be resolved. Current agent versions and underlying agent functionality are not impacted. For any urgent changes, please reach out to your Decagon representative.
Affected services