Major service disruption — elevated errors across channels
Resolved
Jun 2, 2026 at 6:33pm UTC
The service disruption affecting chat and voice channels has been resolved — all channels are now operating normally. We identified the issue, deployed a mitigation, and confirmed that latency and error rates returned to normal levels as of 11:05am PDT.
We apologize for the disruption, and for impacted customers, we will follow up with a root cause analysis (RCA)
Affected services
Updated
Jun 2, 2026 at 6:05pm UTC
We have put out a mitigation and are observing improvements in conditions across all channels. Latency and error rates are trending back toward normal. We will continue to monitor metrics and will update again when all metrics are fully back to normal.
Affected services
Updated
Jun 2, 2026 at 5:55pm UTC
We are continuing to investigate the ongoing disruption affecting both chat and voice channels. At this time, the primary impact is errors and elevated latency on a subset of responses, with conversations responding more slowly than usual.
Affected services
Created
Jun 2, 2026 at 5:35pm UTC
We are experiencing a major service disruption causing elevated errors across our platform, affecting conversations on all channels, including chat and voice. Our engineering team is actively investigating, and we'll continue to post updates
Affected services