Back to overview
Degraded

Chat widget display issue for some customers

Jun 2, 2026 at 3:15pm UTC
Affected services
[US] Chat, Email, and SMS Channels
[EU] Chat, Email, and SMS Channels

Resolved
Jun 2, 2026 at 4:36pm UTC

Starting at approximately 8:15am PT this morning, a platform update caused the chat widget to render in a manner that may have obscured its content for a subset of customers. We have a fix in place as of 8:57am PT and are verifying recovery across affected customers. Widgets are rendering normally again, and we're continuing to monitor to confirm full resolution.

Updated
Jun 2, 2026 at 3:57pm UTC

We've identified the cause and have a fix in place. The widget is displaying normally again, and we're verifying recovery across affected customers.

Created
Jun 2, 2026 at 3:15pm UTC

We're aware of a display issue affecting the chat widget for a subset of customers and are actively investigating.