Back to overview
Degraded
Slowness in dashboard metrics updating
May 11, 2026 at 5:14pm UTC
Affected services
[US] Decagon Admin Portal
Updated
May 11, 2026 at 7:05pm UTC
We have completed backfilling the delayed data. We are now validating the data and will resolve this incident once everything is confirmed.
Affected services
Updated
May 11, 2026 at 5:56pm UTC
We are continuing to work on a fix. We will post another update around 12pm PT.
Affected services
Created
May 11, 2026 at 5:14pm UTC
We have identified an issue where "Insights & Analytics" metrics are lagging behind current state in the Decagon dashboard for May 7 and 8. We are actively working on a fix and will post an update around 11am PT.
Affected services