Back to overview
Degraded

[Retroactive] Brief outage across all channels, US only

Apr 29, 2026 at 8:16pm UTC
Affected services
[US] Voice Channel
[US] Chat, Email, and SMS Channels

Resolved
Apr 29, 2026 at 8:19pm UTC

From 1:16-1:19pm PST, we had a brief period of instability where roughly 10% of conversations in the US experienced degraded flows. These were primarily voice conversations, with a small number of chat conversations also affected. We have resolved the issue and are fully operational.

Created
Apr 29, 2026 at 8:16pm UTC

Start of incident impact in the US region.