Intermittent conversation errors
Resolved
Apr 21, 2026 at 5:07pm UTC
We've seen no repeat errors since 9:54am PT and are marking this incident as fully resolved. We will follow up with impacted customers to share a postmortem.
Affected services
Updated
Apr 21, 2026 at 4:54pm UTC
We have identified the root cause and rolled back the change. Performance is improving and we are continuing to monitor until systems have fully recovered.
Affected services
Created
Apr 21, 2026 at 4:31pm UTC
We are investigating an issue where some customers may be experiencing intermittent conversation errors. Customers who experience these errors will not receive agent responses. This is impacting all channels, including chat and voice. We are investigating and will provide an update within 20 minutes. We apologize for the disruption.
Affected services