Back to overview
Investigating Issues with Voice Calls
Apr 15, 2026 at 9:40pm UTC
Affected services
Decagon API Services
Decagon Admin Portal
Resolved
Apr 15, 2026 at 9:40pm UTC
This issue has now been resolved.
Impact was limited between 11:00am - 11:36am PT, during which a small number of ongoing voice calls experienced degraded performance due to higher than normal latency.
If you have any questions, please follow up with your Decagon point of contact.
Affected services