Back to overview
Degraded

Investigating Issue with Voice Calls

Mar 28, 2026 at 03:08pm UTC
Affected services
Decagon API Services

Resolved
Mar 28, 2026 at 05:55pm UTC

This issue has now been resolved.

Impact was limited between 7:40am - 8:07am and 8:45am - 8:55am PT and a small percentage of ongoing conversation flows would have experienced higher than normal latency.

If you have any questions, please follow up with your Decagon point of contact.

Updated
Mar 28, 2026 at 03:54pm UTC

We are continuing to investigate the issue.

Updated
Mar 28, 2026 at 03:20pm UTC

We have implemented a temporary mitigation and are continuing to investigate the root cause. At this time, we are seeing recovery.

Created
Mar 28, 2026 at 03:08pm UTC

We are investigating an issue that is impacting conversation responses and latency across channels.