Back to overview
Degraded

Elevated Latencies

Dec 11 at 08:44am PST
Affected services
Decagon API Services

Resolved
Dec 11 at 09:09am PST

All channels have fully recovered and system performance is back to normal. Our team will be completing a root cause analysis and will share findings as we get them.

Created
Dec 11 at 08:44am PST

We are currently observing elevated latency across all channels. Our engineering team is investigating the root cause and working to restore normal performance. Updates will follow as we learn more.