Back to overview
Degraded

Degradation in voice services

Dec 08 at 10:57am PST
Affected services
Decagon API Services

Resolved
Dec 08 at 05:09pm PST

The issue affecting our voice services has now been fully resolved. All systems are operating normally.

Updated
Dec 08 at 03:55pm PST

We have deployed mitigations and are actively working toward a complete resolution. Our team continues to investigate the remaining factors affecting a subset of voice services. Impact remains intermittent, and we will provide further updates on our status page.

Updated
Dec 08 at 12:55pm PST

We are continuing to investigate a potential root cause. We will continue to post updates as we confirm this.

Updated
Dec 08 at 12:36pm PST

We are continuing to investigate and monitor the situation.

Updated
Dec 08 at 12:02pm PST

We have a mitigation in place and are continuing to monitor the situation. We will continue to provide updates as the team gathers more information.

Updated
Dec 08 at 11:57am PST

We are continuing to investigate and monitor the situation.

Updated
Dec 08 at 11:33am PST

We are continuing to monitor the situation.

Updated
Dec 08 at 11:16am PST

We've deployed a mitigation and are continuing to monitor the situation

Created
Dec 08 at 10:57am PST

We're currently investigating an issue impacting some of our voice services. Impact appears to be intermittent, estimated to be less than 5% of conversations.