Back to overview
Downtime

Cloudflare outage causing service interruptions

Nov 18 at 03:36am PST
Affected services
Decagon API Services

Resolved
Nov 18 at 07:03am PST

All systems are now back online and operating normally.

Updated
Nov 18 at 06:51am PST

Cloudflare has deployed a fix that has restored traffic. There is a risk of degraded performance as services come back online.

Updated
Nov 18 at 06:38am PST

We are continuing to monitor the situation.

Updated
Nov 18 at 06:15am PST

We are continuing to monitor the situation.

Updated
Nov 18 at 05:53am PST

We are continuing to monitor the situation. All services across all channels (chat, voice, email, and SMS) remain fully interrupted due to the ongoing Cloudflare outage, and users are currently unable to interact with the Decagon agent through these channels.

The Admin Portal also remains inaccessible at this time.

We will continue to provide further updates.

Updated
Nov 18 at 05:33am PST

We are continuing to monitor the situation.

Updated
Nov 18 at 05:10am PST

We are continuing to monitor the situation.

Updated
Nov 18 at 04:58am PST

Cloudflare is still working on recovery. At this time, we are observing a full interruption in Decagon chat, email, and SMS services. The Admin Portal is also inaccessible. Customers using Voice will likely see degradation in performance.

We will post when traffic resumes.

Updated
Nov 18 at 04:51am PST

We are continuing to monitor the situation.

Updated
Nov 18 at 04:35am PST

Cloudflare reports that services are beginning to recover. Some users may continue to see errors as remediation continues.

We’re monitoring closely and will update as things stabilize.

Created
Nov 18 at 03:36am PST

We are currently experiencing degradation resulting from a widespread Cloudflare DNS outage, which is impacting connectivity for many services across the internet. Our infrastructure is operating normally, but because Cloudflare is responsible for DNS resolution, users may be unable to reach Decagon until Cloudflare restores full functionality. This also impacts the ability to log into the Decagon Admin Portal.

We are actively monitoring the situation and will provide updates as more information becomes available.