Back to overview
Resolved
Investigating High Latency with Voice Agent Responses
Sep 24, 2026 at 12:32am UTC
Affected services
[US] Voice Channel
Resolved
Sep 24, 2026 at 12:53am UTC
The voice latencies have recovered and our engineering team is continuing to actively monitor the systems. We believe the impact was limited to a very small fraction of the traffic and we will follow-up with more details on the root cause shortly. Thank you for your patience and understanding!
Impact window: ~7:56 PM – ~8:38 PM ET
Affected services
Created
Sep 24, 2026 at 12:32am UTC
We're currently investigating an issue causing high latency on some agent responses on voice. Our team is actively working to mitigate and will provide an update shortly.
Affected services