Investigating Issue with Admin Portal
Resolved
Sep 18, 2026 at 11:02pm UTC
This incident has been resolved. All systems are operating normally and we are continuing to closely monitor
Affected services
Updated
Sep 18, 2026 at 10:51pm UTC
We have narrowed down the issue related to an incident with our upstream authentication provider. We are working closely with their team to provide timely updates.
Affected services
Updated
Sep 18, 2026 at 10:40pm UTC
Impact is limited to Admin Portal. Conversations and call flows are not impacted at this time.
Affected services
Created
Sep 18, 2026 at 10:39pm UTC
We’re currently investigating reports of an issue affecting US and EU Decagon Admin Portals. Our team is working to identify the cause and will provide an update shortly.
Affected services