Voice & Chat Service Disruption
Resolved
Sep 15, 2026 at 6:33pm UTC
This issue has been resolved. Error rates and latency have returned to normal, and all systems are operating as expected.
Affected services
Updated
Sep 15, 2026 at 5:53pm UTC
A fix has been deployed and error rates have returned to normal. We are continuing to monitor systems closely to confirm full recovery.
Affected services
Created
Sep 15, 2026 at 5:36pm UTC
We are currently investigating an issue affecting multiple customers' voice and chat agents. Some interactions may fail or experience errors. Our team is actively working to identify the root cause and restore full service. We will post updates as more information becomes available.
Affected services