Investigating Issue with Intermittent Failures
Resolved
Sep 15, 2026 at 5:00am UTC
We have identified the root cause of this issue and deployed a fix. Systems have stabilized and we are not seeing further impact to the Admin Dashboard, chat widget, or voice call initiation. All systems are operating normally, and we are continuing to closely monitor.
Affected services
Updated
Sep 14, 2026 at 11:05pm UTC
We have identified the root cause and are actively working on applying mitigations. We do not expect further customer impact at this time. We will resolve this incident once mitigations have finished rolling out. Next update by 10:00 PM PT.
Affected services
Updated
Sep 14, 2026 at 9:00pm UTC
We're continuing to investigate the intermittent failures affecting the admin portal, chat, and voice conversations, and are actively working with our infrastructure partner to confirm and resolve the root cause. We'll share another update by 4 PM PT.
Affected services
Updated
Sep 14, 2026 at 8:28pm UTC
We're continuing to investigate intermittent failures affecting the admin portal, chat, and voice conversations between 11:35–11:40am PT, as well as a brief secondary spike around 1:00pm PT. We've identified a likely contributing factor and are validating it now. We will post another update by 2 PM PT.
Affected services
Updated
Sep 14, 2026 at 8:01pm UTC
We are still confirming the likely cause for the intermittent failures in our admin portal and chat and voice conversations between 11:35am-11:40am PT. We will post another update by 1:30 PM PT
Affected services
Created
Sep 14, 2026 at 7:31pm UTC
We have identified a likely cause for the intermittent failures in our admin portal and chat and voice conversations between 11:35am-11:40am PT, and are actively working to confirm it. There has been no further impact since the original window, and our engineering team continues to monitor closely while the investigation continues. We will post another update by 1:00 PM PT
Affected services