Conversations Not Loading in Dashboard
Resolved
Sep 2, 2026 at 11:34pm UTC
This has been resolved. We’ll continue to monitor and will provide a preliminary post-incident review upon request within 48hrs.
Thank you for your patience and understanding.
Affected services
Updated
Sep 2, 2026 at 10:55pm UTC
We are seeing the lag increase to 55 minutes. Our team is continuing to work to mitigate the issue. We will provide another update within 30 minutes.
Affected services
Created
Sep 2, 2026 at 10:44pm UTC
We're currently investigating an issue causing delayed results when searching or filtering conversations in the dashboard (approx. 45 min lag). Live agent responses to end users are not affected. Our team is working to mitigate the issue and will provide an update within 30 minutes.
Affected services