Back to overview
Resolved
Voice Call Errors
Aug 31, 2026 at 6:30pm UTC
Affected services
[US] Voice Channel
[EU] Voice Channel
Resolved
Aug 31, 2026 at 6:37pm UTC
This issue has been resolved.
We’ll continue to monitor and will provide a preliminary post-incident review upon request within 48hrs.
Thank you for your patience and understanding.
Affected services
Created
Aug 31, 2026 at 6:30pm UTC
We've identified an issue with a third-party transcription provider that is causing increased call restarts and, for a subset of customers, call failures on voice. We've identified the root cause and are actively working on migrating traffic to resolve the symptoms. We'll provide an update within 30 minutes.
Affected services