Delayed AI Responses
Updated
Aug 31, 2026 at 8:50pm UTC
The errors from this issue have been resolved. Some customers may still experience elevated response latency, specifically at the higher end (P95+) of end-to-end response times, while we wait for full resolution from our upstream AI provider. We're continuing to monitor and will post again once we've confirmed full recovery.
Affected services
Updated
Aug 31, 2026 at 6:20pm UTC
We are continuing to investigate this issue. We will provide more updates as we work towards a confirmed resolution.
Affected services
Updated
Aug 31, 2026 at 4:32pm UTC
We are continuing to investigate this issue. We will provide more updates in 30 minutes.
Affected services
Created
Aug 31, 2026 at 3:00pm UTC
We've identified an issue causing delays or interruptions for some conversations. We've identified the cause and are actively working to resolve it. We'll provide an update within 30 minutes.
Affected services