Back to overview
Resolved

Investigating Delays in Conversation Search and Filtering

Aug 28, 2026 at 8:52pm UTC
Affected services
[US] Decagon Admin Portal

Resolved
Aug 29, 2026 at 1:51am UTC

This has been resolved.

Updated
Aug 29, 2026 at 12:16am UTC

We are continuing to investigate an issue causing delayed results when searching or filtering conversations in the dashboard (approx. 36 min lag). Live agent responses to end users are not affected. Our team is working to identify the cause and will provide an update.

Updated
Aug 28, 2026 at 11:43pm UTC

We are continuing to investigate an issue causing delayed results when searching or filtering conversations in the dashboard (approx. 45 min lag). Live agent responses to end users are not affected. Our team is working to identify the cause and will provide an update.

Created
Aug 28, 2026 at 8:52pm UTC

We're currently investigating an issue causing delayed results when searching or filtering conversations in the dashboard (approx. 45 min lag). Live agent responses to end users are not affected. Our team is working to identify the cause and will provide an update within 1 hour