Back to overview
Resolved
Investigating Elevated Errors For Duet Scheduled Tasks
Aug 27, 2026 at 8:22pm UTC
Affected services
[US] Decagon Admin Portal
[EU] Decagon Admin Portal
Resolved
Aug 27, 2026 at 8:36pm UTC
The issue affecting Duet scheduled runs has been resolved.
We’ll continue to monitor and will provide a preliminary post-incident review upon request within 48hrs.
Thank you for your patience and understanding.
Affected services
Created
Aug 27, 2026 at 8:22pm UTC
We're currently investigating an issue causing elevated errors affecting Duet scheduled tasks. Our team is actively working to identify the cause and restore full service. We'll provide another update within 30 minutes.
Affected services