Back to overview
Resolved

Investigating Delays in Conversation Search & Filtering

Aug 26, 2026 at 9:17pm UTC
Affected services
[US] Decagon Admin Portal
[EU] Decagon Admin Portal

Resolved
Aug 27, 2026 at 12:14am UTC

The issue affecting the admin portal has been resolved.

Thank you for your patience and understanding.

Updated
Aug 26, 2026 at 11:14pm UTC

We are still waiting on upstream provider for full resolution.

Updated
Aug 26, 2026 at 9:43pm UTC

We have identified the delays (approximately 1 hour) affecting conversation search and filtering, as well as alerts, are related to an upstream provider we use for query processing. Live agent responses to end users remain unaffected. Our team is actively scaling processing throughput to work down the backlog. We'll provide another update within 30 minutes or once resolved.

Created
Aug 26, 2026 at 9:17pm UTC

We're currently investigating an issue causing delayed results when searching or filtering conversations in the dashboard (approx. 1 hour lag). Live agent responses to end users are not affected. Our team is working to identify the cause and will provide an update within 30 minutes.