Degraded Salesforce Integration Performance
Resolved
Aug 19, 2026 at 10:14pm UTC
The issue affecting a subset of customers using Salesforce integrations has been resolved.
Service has returned to normal. We’ll continue to monitor performance and will reach out directly to any customers where we identified impact.
Affected services
Created
Aug 19, 2026 at 8:21pm UTC
We’re currently investigating an issue affecting a subset of customers using Salesforce integrations.
Some customers may experience degraded integration performance with escalations. We are actively monitoring the issue and will reach out directly to customers if we identify impact to their environment.
We’ll provide an update as more information becomes available.
Affected services