Back to overview
Resolved

Agent Versioning temporarily in read only mode

Aug 17, 2026 at 2:35pm UTC
Affected services
[US] Decagon Admin Portal
[EU] Decagon Admin Portal

Resolved
Aug 17, 2026 at 5:33pm UTC

The issue has now been resolved and we have fully recovered

Updated
Aug 17, 2026 at 4:55pm UTC

This degradation has been resolved and we have seen full recovery in the EU. Impacts are still ongoing for the US deployment region.

Updated
Aug 17, 2026 at 4:20pm UTC

We are continuing to experience an impact to agent versioning as a result of the GitHub outage. Our team is investigating mitigations in the interim.

Created
Aug 17, 2026 at 2:35pm UTC

An outage of one of our providers, GitHub, is impacting the ability to save changes on the platform or publish new agent versions. We have temporarily disabled publishing new agent versions while we wait for the impact to be resolved. Current agent versions and underlying agent functionality are not impacted. For any urgent changes, please reach out to your Decagon representative.