Back to overview
Resolved

Investigating Issue with Certain Voice Conversations - Resolved

Aug 10, 2026 at 10:17pm UTC
Affected services
[US] Voice Channel

Resolved
Aug 11, 2026 at 1:38am UTC

The issue affecting voice conversation latency has been resolved. Our team has identified the issue and has implemented mitigations. Conversation latency has returned to normal.

Impact Window: 3:17pm PT – 6:38pm PT

We will continue to monitor and will reach out to impacted teams with a  preliminary post-incident review within 48hrs. Thank you for your patience and understanding.

Updated
Aug 10, 2026 at 10:49pm UTC

We’ve deployed a fix for the issue affecting voice conversation latency, and systems are beginning to recover.

Our team is monitoring performance and stability closely. We’ll provide another update once we confirm full resolution.

Created
Aug 10, 2026 at 10:17pm UTC

We’re currently investigating reports of an issue affecting certain voice conversations latency. Our team is working to identify the cause and will provide an update within 30 minutes.